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Shale.zip

Diffraction image for CeO2 standard: CeO2-00010.tif
Diffraction spectra for CeO2 standard (no rotation): CeO2.esg

Instrument calibration for shale with CeO2 standard: CeO2_noRotation.ins
7 Diffraction images for shale: Hornby-long--00135+45.tif, Hornby-long--00134+30.tif, Hornby-long--00133+15.tif, Hornby-long- -00132-0.tif, Hornby-long- -00131-15.tif, Hornby-long--00130-30.tif, Hornby-long -00129-45.tif
7 sets of diffraction spectra for shale: Hornby-long-00135+45.esg, Hornby-long-00134+30.esg, Hornby-long-00133+15.esg, Hornby-long-00132-0.esg, Hornby-long --00131-15.esg, Hornby-long-00130-30.esg, Hornby-long-00129-45.esg 

MAUD parameter file for shale (for test):  Shale-axial.par

MAUD parameter file for shale (for test):  Shale-nosym.par

Illite-mica.cif

Illite-smectite.cif

Kaolinite.cif

CeO2.cif

DAC-MgFeO.zip

Diffraction image for LaB6 standard (original): LaB6_25keV _003.mar3450

Diffraction image for LaB6 standard (converted): LaB6_25keV _003.tiff16

Diffraction spectra for LaB6 standard: LaB6_25keV _003.esg

MAUD parameter file for LaB6 standard (for test): LaB6.par

Instrument calibration for shale with LaB6 standard: LaB6.ins 

Diffraction image for MgFeO (original): MgFeO_25keV _006.mar3450

Diffraction image for MgFeO (converted): MgFeO_25keV _006.tiff16

Diffraction spectra for MgFeO: MgFeO_25keV_006.esg

MAUD parameter file for MgFeO (axial symmetry, for test):  MgFeO_25keV 006_axial.par

MAUD parameter file for MgFeO (no symmetry, for test):  MgFeO_25keV 006_nosymmetry.par

LaB6.cif

MgFeO.cif
Appendix 1. Step-by-step procedure for analysis of polymineralic shale
A. Instrument/Detector calibration (compare Part I, Appendix 1)
1. This step is similar to the calibration performed with the CeO2 sample for the coin analysis of paper I (Lutterotti et al. 2013). We repeat it here but motify the procedure for automatic loading and integration of the shale images. This calibration procedure is advantageous when using several diffraction patterns (Lutterotti, 2005).
Data sets. Start a new analysis in MAUD  (“File → New → General Analysis”). Select and edit the only dataset available. In the opening window locate the “Instrument” panel and click the “Edit” button to open the instrument editing window. In this window:

· Rename the instrument to “APS-BESSRC 11-ID-C”.

· Adjust “Incident intensity” value to 0.001.

· Choose as “Angular calibration” model: “Flat Image Transmission”; click “Options” button next to it and change the “Detector distance” to 1850 mm. Switch to the tab “Integration setting” and set 205 mm for “Center X” and 205.15 mm for “Center Y” (you can also set them later in the ImageJ plugin, but we show it this way to set them automatically from the instrument settings). These values are different from before as we will not rotate the image by 90° in ImageJ as we did for the coin in Paper I. Close the window.
· For “Geometry” choose “Image 2D”.

· For “Measurement choose “2Theta”.

· For “Source” select “Synchrotron”, click “Options” and change default wavelength to 0.10798 (Å).

· In “Instrument Broadening” click “Options” button next to the “Caglioti PV” model (Caglioti et al., 1958) and set the asymmetry parameters to zero. Under “HWHM” tab set the first parameter to 0.00025 and all the others to zero. Set all “Gaussianity” parameters to zero.
· Close the Instrument editing window.

· Switch to “Datafiles” tab and press the button “From images..” to start the ImageJ plugin.

· From the ImageJ menu click “File→Open…” and select the image CeO2-00010.tif (Part I, Appendix 1, step 2).

· From menu “Image→Adjust→Brightness/Contrast” use the “Auto” button to increase the contrast. You may need to push it more than once.

· Select “Image→Properties”, change “Unit of length” to mm and “Pixel width” and “Pixel height” to 0.2 for the Perkin-Elmer detector (200 μm/pixel) and press “OK”. 

· Pick the “Rectangular” selection (first button in the ImageJ toolbar) and select the ROI (Region Of Interest) to be integrated by dragging the mouse over it. 
· Open the “Plugins→Maud plugins→Multi spectra from normal transmission/reflection image”. The Sample-Detector distance should be 1850 mm and “Center X (mm)” and “Center Y (mm)” are also taken from the values entered in the MAUD calibration model (should already be set to 205 mm and 205.15 mm, respectively). Verify that they are correct by setting the tracker circle radius to a value of 2° in 2theta, otherwise adjust it to coincide exactly with a diffraction ring. Set the “Number of Spectra” to 36, i.e. the image will be integrated in 10° sectors and teh “Starting angle” snd “Final angle” should be 0 and 360°, respectively. Set “Omega angle”, “Chi angle” and “Phi angle” to 0°. Be sure that “Reflection image” and “2-Theta angles calibrated” options are unchecked.

· Hit “OK” to start the integration and save the datafile when asked. You do not need to give a file extension. It will be automatically named “.esg”.
· Close the diffraction image and ImageJ windows. When asked whether you want to save changes to the .tif file, select “No” and return to the MAUD dataset editing window, where the .esg files are now listed in the “Spectra list” panel. Close the dataset editing window.

For the rest of the calibration analysis you can repeat exactly steps 3 to 8 as described in Appendix 1 of Paper I. Save the instrument parameters in the instruments database using a different name to differentiate it from the previous one that used images rotated 90° counter clockwise (e.g. “CeO2-norot.ins”). Since we have not rotated the image, the horizontal goniometer axis in BESSRC 11-ID-C is now not in Y but in Z of the MAUD coordinate system (Figure 1b).
B. Analysis for axial symmetry

2. Start. Open a new analysis in MAUD  (“File → New → General Analysis”) and save it (“File → Save analysis as…”) in your data directory (e.g. as Shale2012-axial.par). (Alternatively you could start with the CeO2 parameter file and saving it under a different name, removing the phase and all diffraction spectra in "Datafiles"). As described in the paper we will start with only one dataset where the sample was not tilted around the horizontal goniometer axis. Since the sample was mounted with the bedding plane normal in the goniometer axis (Figure 1a), the bedding plane normal is now in Z (in the center of the pole figure) (Figure 1b).  

3. Edit the datasets.

· Under General tab: Import instrument “APS-BESSRC 11-ID-C” (e.g. CeO2.ins) from the previous calibration without the 90° image rotation (step 1). It is also possible to import instrument parameters from a previous MAUD analysis file. Restrict the refinement range to 2θ = 0.3 – 3.0°. 

· Under Datafiles tab: Drag and drop the Shale-00132-0.tif image file into the datafiles list panel. If you need to change angles, select corresponding spectra in the list and use "Modify Angles".  (You can also change the number of patterns, starting or final angles of integration in MAUD preferences in “Image2D.nSpectraDivision”, “Image2D.StartingAngle” and “Image2D. FinalAngle”). Here we integrate in 10( increments to 36 patterns as we did for the calibration. MAUD  will automatically generate a file containing the patterns and save it in the same folder as the image with the same name but extension .esg; the datafiles are added to the datafiles list. The measurement angles will be set, based on the last values used in the integration using the ImageJ plugin. Omega, Chi and Phi were set to 0°.during the last integration in the instrument/detector calibration (Step 1). With the Linux operating system the drag and drop feature does not work, but you can instead use the “Browse..” button and load the image as you do with a traditional datafile. In Figure 3 (bottom) the stack of integrated experimental diffraction patterns is displayed. 

· Background function tab: Add two more coefficients to the default polynomial background in MAUD for a total of 5 to create a 4th order polynomial background common to all patterns. As explained in section B of the paper, we add two symmetrical background peaks at low angles to account for small angle scattering from phyllosilicates. In “Background function” go to “Background peaks” and click “Add term” (Figure A1-1). The first peak is assumed to have an intensity (“Height”) of 100,000, width in 2θ “HWHM” equal to 0.2°, width in  (“HWHW (eta)”) of 20°, position along 2θ (“Position”) of 0°, position along azimuth (“Position (eta)”) of 0°. Use the same parameters for the second peak, but change its “Position (eta)” to 180° to make it symmetrical with respect to the other. Double-click on background peak names to rename them as in the Figure A1-1 to recognize them in the parameter tree-table list.
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Figure A1-1. Window in MAUD to define background peaks.

4. Phases. We need to load the cif files for the following phases: quartz, pyrite, kaolinite, illite-mica, and illite-smectite. Quartz and pyrite structures are included in the structures.mdb file in the MAUD directory. Load them with the blue left arrow on top of main MAUD page. We provide the crystallographic information files (.cif) for triclinic kaolinite (Bish and Von Dreele, 1989), monoclinic illite-mica (Gualtieri, 2000), and monoclinic illite-smectite (Plançon et al., 1985). Refer to section Part I, Appendix 1, step 4 for information on importing .cif files and working with phases. For illite-mica and illite-smectite, the first monoclinic setting has to be used (Matthies and Wenk, 2009). The provided .cif file for illite-smectite is already in the first setting. For illite-mica, after importing, open the editing window and under “General” change the space group from C2/c:b1 to C2/c:c1, which makes c the unique (2-fold) axis. Lattice parameters and atomic positions are changed accordingly by MAUD. Double click on mineral names to rename them. 

Edit the kaolinite, illite-mica and illite-smectite phases, and under “Advanced models” set the texture model to “E-WIMV”.Use the “Options” button and set the cell size to 10° and the option “Generate symmetry” to “fiber” which imposes axial symmetry with respect to the axis Z in the center of the pole figures; Figure 1b). Illite-smectite has very broad peaks due to small crystallites and a high level of defects (microstrain). Therefore we can already change the crystallite size and microstrain in this phase to 200Å and 0.04 (under “Microstructure-Size-strain model-Isotropic”, “Options”). For quartz and pyrite which do not show systematic intensity variations along diffraction lines (Figure 3, bottom) and thus have random orientation distributions select in "Advanced models-Texture" "none tex".
5. Sample. The pole figure coverage for a single image is shown in Figure 1b, but as we did not rotate the image by 90° the originally horizontal pole to the bedding plane is at Z ( rotation axis). In "Sample" choose for phase refinement model "films" and set approximate initial volume fractions in the "Phase" list: illite-mica 0.2, illite-smectite 0.1, kaolinite 0.2, quartz 0.45 and pyrite 0.05. Set the first phase volume fraction to "Fixed" (right click) and all others to "Refine". They will be automatically adjusted so that the total is 1.0.
6. Manual adjustments. Compute the function once (“Calculator” toolbar button). The background may have an initially poor fit causing peaks to be barely visible, so we may need to adjust the initial background and intensityScroll down in the tree-table list in the bottom of the main MAUD window to find the desired parameter, click on the value, set the step size in the box to the right and press the increase or decrease arrows. Check the progress on the “Plot” display. Do it for the beam incident intensity under "Diffraction Instrument-_pd_proc_intensity_incident" and for the first background coefficient "_riet_par_background_pol0". Also the pyrite unit-cell parameter should be adjusted to a value near 5.423 Å and its volume fraction to 0.05.

7. Refinement. Save the analysis before starting the refinement. We will refine in a semi-automatic strategy (similar to Part I, Appendix 1, steps 5-7). 

Open the “Wizard” panel (“Analysis(Wizard”), select the first step in the left panel (“Background and scale parameters”) and press the button “Go!”. Do first 5 iterations (you can change the number with the slide during the refinement; enlarge the left panel if the numbers are not visibles below the iterations slider). The texture was not calculated in this step using the wizard. When finished, perform 3 more iterations directly without using the “Wizard” (“Analysis(Refine” or “Hammer” in the toolbar); this time the texture will be calculated. Check the progress in the “Plot 2D” panel.

If you observe curved lines in the Plot2D display it generally indicates that the sample is not exactly in the same center as the standard. Therefore you do want to refine in "Instrument-Flat Image Transmission" "Center x error" and "Center y error" (right click on value). You can also set this on the parameter list at the bottom of the main MAUD page. Perform several refinement cycles and you should observe that lines are now straight (this misorientation is actually minimal for the current sample).
Next we model turbostratic disorder in the smectite phase. Edit the “Illite-smectite” phase and under “Microstructure” select “Ufer single layer” for the “Planar defects model”. Press the “Options” button for this model and set the “Stacking direction” as “a” (along the a axis, monoclinic first setting), set the number of layers to 10, and set the two crystallite and microstrain factors equal to 1 (no difference in broadening between the stacking direction and the direction normal to it). With the Ufer super-cell approach the number of peaks increases and modeling the texture using E-WIMV causes the computation to run very slowly. 
After verifying the texture type and sharpness for illite-smectite (Figure 5a), we can change the texture model from E-WIMV to “Standard functions” and impose a fiber component along the (100) crystal direction in the center of the pole figure. In “Standard functions-Options” set the “ODF background” to 0. Use the “Add term” for “Fiber components” to add a component. Then set “ThetaY” and “PhiY” to zero (this puts the component fiber axis in the center of the pole figure) and “ThetaH” and “PhiH” to 90° and 0° (this sets the fiber component along the [100] crystallographic direction). Leave the component spread set to 30° (FWHM) and the gaussian weight to 0.5. The component weight is not used if only one component is set. Close all windows.

Now we set the parameters to refine. Open the refinement wizard panel (“Analysis(Wizard”) and select the “All parameters for texture” option in the left panel. Press the “Set parameters” button to close the window and set the parameters as needed. Open the parameters list window (“Analysis(Parameters list”) to further adjust parameters. Use the button on the bottom of the window to expand the entire tree. The parameters in the sample and dataset are correctly set to refine (i.e. background, intensity and image center). 
Now check the phases, because the wizard refines only parameters for phases that exceed a certain volume fraction (the minimum amount is set in “Analysis(Preferences”). In this complex sample with many phases, and especially low-symmetry phases, not all phasecparameters can be refined. We check and manually set the following parameters:
· The B factor (_atom_site_B_iso_or_equiv) of the first atom of the first phase has a value of 0.5 and it is set to fixed. As explained in the paper, B factors are not very sensitive at these low diffraction angles and they may correlate with the texture.

· Pyrite: "_cell_length_a", "_riet_par_cryst_size" and "_riet_par_rs_microstrain"
· Quartz: "_cell_length_a", "_cell_length_c", "_riet_par_cryst_size" and "_riet_par_rs_microstrain"
· Kaolinite: "_cell_length_a", "_cell_length_b", "_cell_length_c", "_riet_par_cryst_size" and "_riet_par_rs_microstrain" (do not refine cell angles of this triclinic mineral at this stage)
· Illite-mica: "_cell_length_a", "_cell_length_b", "_cell_length_c", "_riet_par_cryst_size" and "_riet_par_rs_microstrain" (also here do not refine angle gamma)
· Illite-smectite: "_cell_length_a", "_riet_par_cryst_size" and "_riet_par_rs_microstrain", set “fixed” all the parameters inside the Ufer single layer model; for the fiber component in “Standard functions” (if you have not changed the name it is “unknown”) set to “refined” only: "_texture_fiber_component_fwhm" and "_texture_fiber_component_gauss_content"; all the others should be “Fixed”.
Save the analysis again before starting the refinement. Use the “Hammer” button to start the iterations of the least square algorithm. The refinement should arrive at a Rwp < 13%, otherwise check that you did not miss a step or a setting (first setting for monoclinic...). The reconstructed pole figures (from “Graphic(Texture plot”) should resemble those of Figure 5a. The experimental and the calculated spectra should agree fairly well in the “Plot” (Figure 4) and “Plot 2D” (Figure 3) displays. There are deviations in relative intensities in the “Plot” display, because this is simply an average over all spectra and does not take into account the relative weights of the orientation distribution.

C. Analysis without imposing texture symmetry

8. As a last step, we add the other six diffraction images to the analysis. Save the refinement under a different name (e.g. save as Shale2012-nosymm.par) ) so as not to overwrite the analysis done so far. 

· Duplicate the existing dataset (“Edit → Duplicate object” after selecting the dataset). “Edit” the copy (it may take some time before the selection of the new dataset works) and remove in “Datafiles” all datafiles in the list (select them all and click “Remove”), then duplicate this new ‘empty’ dataset five more times (without the datafiles the duplication will be faster).

· Rename the "datasets" by double click and giving a name such as "Shale-45", "Shale-30" etc.

· Load one image, as you did in the previous section B.3 by dragging corresponding tiff images into the empty spectra list. Next you need to change the phi angle (rotation around Z) for all pattern in each dataset to the angle specified in the name of the image (select all and in “Datafiles → Modify Angles provide the new phi). The pole figure coverage is now as shown in Figure 1c (Texture plot). 

· Compute the model spectra (calculator tool), and review them in the “Plot” and “Plot 2D” displays. The calculated and experimental diffraction spectra should agree fairly well. Since all necessary phase parameters already have good starting values and are set to refine, there are only a few things that we need to adjust before the final refinement.

· Change the texure function of illite-smectite from “Standard Function” to “E-WIMV” and set the cell size to 10°. For each of the phyllosilicate phases, go to “E-WIMV options panel” and change the option “Generate symmetry” to “none” since we now have enough data to proceed without ODF symmetry imposed.

· Since we set the parameters to refine in the previous analysis and duplicated the datasets, we should not need to make any  changes to the parameters.
· Start the refinement. This will take some time (several hours).

8. For the Kimmeridge shale the final Rw factor is ≈ 12.5% and Rb is ≈ 8.9%. A few peaks are missing from the calculated diffraction pattern, some are too intense, and some have wrong shapes (e.g., Figures. 3 and 4). The missing peaks are mostly due to feldspar that could be entered into the refinement. Anisotropic crystallite shapes and microstrains could also be imposed for phyllosilicates. As was discussed in the main paper, pole figures are no longer perfectly axisymmetric (Figure 5b), but this may be an artifact due to incomplete coverage (Figure 1c).
[Nothing is said about large range (Figure 6)]

Appendix 2. Step-by-step procedure for analysis of magnesiowuestite in diamond anvil cell.

A. LaB6 calibration

1. Instrument calibration. Before analyzing the MgFeO diffraction pattern, instrument parameters have to be refined with a standard sample as we are now using a different instrument and detector. In this case LaB6 is used (Lab6_25keV_003.mar3450). Start a new general analysis file, and save it as “LaB6_25keV_003.par”. Before using Mar images in MAUD, they have to be converted to 16 bit TIFF images either with the marcvt routine or with Fit2D as explained in PART I, Appendix 1, step 2. For convenience an already converted image (LaB6_25keV_003.tiff
) has been provided.

After you prepared the appropriate .tiff image, proceed with the instrumental setup in MAUD.  Follow directions in Part I, Appendix 1, step 1 but enter 0.49594 Å for wavelength, 350 mm as sample-detector distance and “ALS beamline 12.2.2” for the instrument name. For the Caglioti HWHM a more appropriate starting value for the first parameter is 0.0025 (10 times larger than the APS beamline).

Follow now Part I, Appendix 1, step 2 but load the LaB6  TIFF  image you have converted (or use the one which is already converted). In the ImageJ plugin of MAUD specify the correct Mar3450 image plate pixel size (0.1×0.1 mm) if you converted the image using Fit2D, otherwise it is not necessary as using the marcvt the pixel size is preserved in the format. Note that the image is quite weak and to see the image you have to set brightness and contrast to maximum. For the image integration, you will find a reasonable alignment with the diffraction rings by setting “Center X (mm)” = 181.8 and “Center Y (mm)” = 182.7. Integrate the image in 10° sectors (“Number of spectra” = 36) to better homogenize over the spotty diffraction rings.  Make sure that Omega Chi and Phi are all set to zero. 

A reasonable 2θ range for the refinement is 6-24°. In "Diffraction Instrument" set incident intensity to 0.00001.  For “Background function” we use “Polynomial” with five parameters (PART I, Appendix 1, step 3). To start set "_riet_par_background_pol0" to 0.025 and "_riet_par_background_pol1” to -0.001" and all others to 0.
Add a LaB6 phase as described in Part I, Appendix 1, step 4. A LaB6 cif file is provided (from the COD database, entry 2104736, Gražulis et al., 2009), but you need to edit some parameters after importing: the NIST-recommended cell parameter for LaB6 is a = 4.15689 Å, crystallite size is 7000 Å, and microstrains are close to zero (set to 0).

When you calculate spectra with these parameters, you will notice in the “Plot” display of the MAUD main window some small peaks due to some sample contamination of which the one at 2θ ≈ 15.78° may influence the refinement. The others are too small and we can neglect them. “Edit” current dataset, go to the “Excluded regions” tab and click “add term” button. One excluded region will appear in the list. Input values for “Min in data units” as 15.5° and for “Max in data units” 16°. 
First run the refinement refining detector distance,  beam center displacement and tilt parameters, intensity, backgrounds and Caglioti parameters.  Once beam centering and tilts are correct you will notice in the “Plot 2D” display, that the diffraction intensity fluctuates  due to the “graniness” of the sample (big grains do not assure good statistics). To deal with this we select “arbitrary tex” as “Texture model” for LaB6 as described in section B of the main paper. 

For the refinement of instrument parameters proceed as described in Part I, Appendix 1, steps 5-7. In this case do not refine “Asymmetry” parameters as the measured diffraction peaks are far from the image center and thus do not show any broadening asymmetry. Also in this case there is no eta angle dependent broadening. Repeat the refinement until convergence. Save instrument parameters as LaB6.ins (Part I, Appendix 1, step 8).

B. Magnesiowuestite analysis
2. First convert the diffraction image of magnesiowuestite (MgFeO_006.mar3450) into 16 bit .tiff format (or use the already converted MgFeO_006.tiff). Then start a new MAUD analysis for magnesiowuestite. In the editing dataset window, import the instrument parameters which you have just refined (LaB6.ins).

There are two ways to enter the image. Either use ImageJ and follow step 1 of Appendix1, A1 or use the drag and drop method usedin Appendix1, B3. For this analysis we need to integrate it in 5° sectors to make 72 patterns> We can do this in ImageJ MAUD plugins. If you use the drag and drop method in change in “Analysis-Preferences” the “Image2D.nSpectraDivision” value to 72; use the “Save on disk” button. Now drag and drop the converted tiff image over the plot window to load and automatically integrate the image. Open again the dataset editing window and in the “General” tab in the Datasets window, choose a “Computation range” from 11.9° to 24.4° in order to include the four diffraction peaks (111), (200), (220) and (311) of magnesiowuestite (Figure 9). We also need to remove or disable the pattern number 35
 (“Eta” = 175˚) that is masked by the beamstop.
 [Luca, is this 35 or 37]
3. For this analysis, as explained in the main paper (III-B), we will use an interpolated background. This is done by editing the “Dataset” and going to “Background function”. Remove all parameters for the “Polynomial” function, then go to the “Interpolated” tab. Check the “Interpolated background” option and enter 100 in the “Interval for interpolation (in points)” field and 2 for “Number of iterations”. 
4. Next load the appropriate phase using a provided structure file (MgFeO.cif). MgFeO.cif is a magnesiowuestite with 25% Fe substituting for Mg, which is specified in atom site occupancies. Calculate model spectra with the “Calculator” button on the toolbar and review the experimental and calculated diffraction patterns (Figure 9a). Due to the high pressure applied, experimental diffraction peaks are shifted toward higher 2θ values (lower d-spacings). The experimental pattern also displays sinusoidal variations due to elastic deformation by stress (Figure 9a, bottom). Large 2 (low d-spacings) are at Eta=90°, corresponding to the compression direction (arrow in Figure 9a) and to A in the pole figure coverage (Fig. 8d)..
5. Sample. Since we are planning to impose fiber symmetry for the texture we have to bring the compression direction into the center (B). This can be done by a Chi rotation around axis X (Figure 1b). Edit “Sample” in the MAUD main window and in “Sample position” set the Chi value to 90°. This will bring the compression direction into the center of the MAUD reference pole figure

6. Once the instrument, data files, and phase information are loaded, you will need to manually adjust several parameters to get a closer fit to the data before MAUD can run refinements. This is best done in the parameter list on the main MAUD page and changing “Value” by clicking on arrows. The display will show the new results (this may take a minute). If you want to refresh the background interpolation during the parameter adjustement, you need to force the background re-interpolation by setting the option “Enable background interpolation in “Analysis-Options”). Remember to put it back to “end of iteration” when you have finished.
· Intensity. Adjust the incident intensity (“_pd_proc_intensity_incident” parameter) until it is close to the data. A value near 0.01 
should be good.

· Backgrounds. We can now check where the interpolated points are located. Edit the dataset and in “Datafiles” select one pattern and press the view button. In the menu of the window select “Tools(Edit interpolated background points” to see the location. You can remove or add new points using the right mouse button near the point to remove or near the position you want to add one. This is only for the selected pattern. But you do not have to be too concerned about changing them, even if the interpolation point is not located in the actual background. In MAUD the interpolated background works on the residual after subtracting the calculated peaks.
· Unit cell parameters. Since these experiments are at high pressure, you need to decrease the cell parameter “_cell_length_a” until the calculated peak positions roughly correspond to observed peaks.

· Crystallite size and isotropic microstrain. Adjust the crystallite size “_riet_par_cryst_size” and microstrain “_riet_par_rs_microstrain” until the peak width fits. Take into account that in the “Plot” display, broadening of peaks is partially due to peak position variations. In this case good starting estimates for crystallite size and microstrain are 300 Å and 0.002, respectively.

· Texture. Edit the magnesiowuestite phase and select E-WIMV as texture model. In the E-WIMV options panel choose 10° cell size (as it is sufficient to represent the texture sharpness of the sample and greatly improves the coverage).

7. Macrostress. We will do the analysis using two different models. At this point you can save the analysis, perform the analysis as in the following using one model and then save the final result under a different name. Afterwards come back to this point and re-do the analysis using the other model, saving under the corresponding name. We illustrate how to set the initial parameters for stress model 1 (Moment pole stress) and stress model 2 (Radial diffraction in the DAC). 

· Moment Pole Stress. Select this model in “Advanced models – Strain” and open the options panel (Figure A2-1). Fix the macrostresses with σij = 0 for i ≠ j, σ11 = σ22, and σ33 = -2σ11. To set the linear relationship between Macrostress33 and Macrostress11, press the mouse right button over the Macrostress33 value field, select “Equal to..”  In the appearing window a tree-list of all parameters will show. Scroll down and select the “_rista_macrostress_11” parameter under the MgFeO phase and enter “-2” in the first field with a “x” in front. Press “Set bound” when finished. Now every time the “Macrostress11” changes, that value will be multiplied by -2 and entered into the “Macrostress33” window. Thus, we need e only yo adjust or refine “Macrostress11”. 
· Enter the single crystal stiffnesses (Cij, in two-index Voigt notation) for the material of interest based on the equation of state for the corresponding pressure (Marquardt et al. 2009) since the elastic tensor is pressure-dependent. In the “Stress/strain model” box in the top right choose the desired stress model. Voigt, Reuss, Hill, PathGEO, and BulkPathGEO are available. If you choose the Hill model you can adjust the “Weight (Voigt-Reuss)” value to get arithmetically averaged elastic constants closer to either Voigt or Reuss boundary. We prefer the BulkPathGEO model. You can include the effects of texture by checking the “Use texture ODF” box. Texture effects can only be accounted for if the “E-WIMV” model is used for the texture description. Change the value of the “Macrostress11” (“Macrostress22” and “Macrostress33” have been constrained with the “Equal to..”) using the “live” parameter procedure looking at the “Plot 2D” panel until you get a similar wavyness as in the experimental data.
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Figure A2-1. MAUD window for moment pole figures option to use as a stress/strain model.

· Radial Diffraction in the DAC. If you have selected the “Radial Diffraction in the DAC” as a “Strain” model, click the “Options” button. This will open the “DAC radial diffraction options panel” (Figure A2-2). The first two boxes are titled “Alpha” and “Beta”. “Beta” is the angle between the sample Z-axis and the maximum stress direction. “Alpha” is a rotation around Z. These two angles allow you to refine the orientation of the maximum stress axis in case it deviates from the sample Z-axis. In this case we leave these set to zero. The  boxes “Q(hkl)” are the Q(hkl) factor for each lattice plane given in the parentheses. Q(hkl) should be positive and generally falls in the range of 0.001 to 0.007. A good initial estimate is 0.003. Enter it for the three peaks (111), (200), (220) and (311) in the refinement range. Adjust the starting values of these parameters using the “live” parameters procedure and checking the “Plot 2D” panel as for the Moment pole stress model.
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Figure A2-2. MAUD radial diffraction option panel for stress-strain refinement.
D. Magnesiowuestite refinement

8. Refine Parameters. We are ready to begin the refinement. The conditions are too complex to use the Wizard directly, and we will proceed with a combination of semi-automatic and manual refinement. We need to include texture from the beginning because preferred orientation is strong, and with the “Strain” model parameters. Open the “Parameter list” window, press the “Fix all parameters” button first and then “Expand all”.  
· Intensity and backgrounds. Here we use interpolated backgrounds, so we refine only the intensity. In the “Parameter list/Commands” click “Free scale pars”.

· Unit cell. In the case of cubic symmetry such as with magnesiowuestite, we refine only “_cell_length_a”. Set it to “Refined” in the expanded list ("Tree Table").
· Crystallite size and r.m.s. microstrain. In the “Parameter list/Commands” click the “Free microstructure” button.

· Stress model. For “Moment pole stress” refine the “_rista_macrostress_11” only in the expanded list. For the “Radial Diffraction in the DAC” model set and refine the three parameters after “_smlille_DAC_RDX_offsetBeta” (unfortunately they all have the same name “_smlille_DAC_RDX_offsetAlpha”).

· Texture model. We use E-WIMV and 10 cell size. In a first cycle we will refine without imposing texture symmetry. For a cubic mineral even a single image provides a reasonable fit with pole figures that are compatible with axial symmetry (Figure 10a) and document that the compression axis is not tilted as sometimes happens and then needs to be corrected by performing additional sample rotations. After the sample symmetry is established we perform a second refinement cycle, imposing fiber symmetry and obtain axially symmetric pole figures (Figure 10b). 
After finishing setting refinable parameters, close the “Parameter list” window and perform 3-5 iterations (“Hammer” toolbar button).

For the Moment pole stress we need to operate several iterations cycles as explained in the main paper (II.C) to find the correct elastic tensor. You can also do the initial refinement with “Radial Diffraction in the DAC” model. Once cell parameters (and thus pressure) are confirmed, you may switch to the “Moment pole stress” model and enter the pressure-corrected Cijs (use Table 2 from Marquardt et al., 2009 to estimate pressure from the cell parameter value and their Table 3 to get Cij values for this pressure). Comparison of our refinement results at this point with the equation of state (Marquardt et al., 2009), suggests that our pressure value is close to 43.9 GPa (refined cell parameter is ≈ 3.9863 Å and corresponding volume is ≈ 63.35 Å3). Thus appropriate Cij values that should be used for the determination of anisotropic elastic stress tensor are C11 = C22 = C33 = 637.6 GPa, C12 = C13 = C23 = 174.2 GPa, C44 = C55 = C66 = 158.0 GPa, and all others are zero. 

9. The final pole figures are displayed in Figure 10a for the case where no sample symmetry is imposed and in Figure 10b where fiber symmetry is imposed,. Pole figures can be plotted in the "Graphic-Texture plot" option. The (100) pole figure displays a strong maximum parallel to the compression direction (center of pole figure). For axially symmetric textures inverse pole figures that represent the sample symmetry axis relative to crystal coordinates are most efficient (Figure 10c). For cubic symmetry a sector 001-011-111 is sufficient. Thhe inverse pole figure has a maximum of compression axes parallel to (001).
�Mine just says .tiff


�If I integrate in MAUD using image J this is spectra 37 if I integrate in Fit2D this is 35.  If you go from Fit2D then sample rotation is also different (Chi stays 0).


�The drag and drop auto integrate did not work for me I had to do this in image J manually


�For me this is 0.01


�See values listed in comment boxes in the main text.






